Warning read this first

For the last 1-2 years, I have been wondering why Cisco havent created / updated their ipsec vppn client to suport 64 bit os.

Well the reason, was that they wanted their customers to upgrade to Anyconnect!


So all of the "old" customers was stuck.

There are vpn clients for OSX 10.4 and 10.5 that work.

kvpnc is working for Linux (32/64 bit) (and it's free!)

Solution for windows:

1) install a vmware workstation, and install a 32bit windows mashine, and run your outlook, svn, cvs (your enviroment from with in the virtual mashine).

Problem: slow, loosing all of the 64 bit power (+3gb of ram), and needing dual licenses.


2) Install NCP vpn client.
Problem: It's expensive.
The good, it works for all 32/64 bit OS (windows XP, Vista and 7)!


I ended up getting a license for ncp, after running inside a virtual os, and having performance problems with outlook....