See Previours new

I tried dist-upgrade, but now my sql, php, apache, tomcat, kde, and x-windows is not working!

Watch out. Read more

I am still trying to finde the problem....I changed back to sarge sourse.list
remove the packages, and with apt-get remove --purge, and still it dosn work.

Some of the kde problem is proberly since some kde packages is tempary taken off the net.

one thing that did grap my attension, is that udev wants to be install but needs >2.6.12 as kernel....?!